Vai al contenuto


Foto

Info Su Dati Ecu In Diagnosi


  • Questa discussione è bloccata Questa discussione è chiusa
Questa discussione ha avuto 8 risposte

#1 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 18 gennaio 2012 - 12:48

Salve, dopo aver scodificato una ECU EDC16C8 della mia 147, ringrazio ancora ALFARED69 che mi ha postato il file!

Ho notato che in diagnosi ci sono dei valori assurdi:
Ad esempio numero fuorigiri a 255 e il numero massimo di giri a 8600
Odometro ultima riprogrammazione etc etc

Mi chiedevo se ci fosse il modo di azzerare questi valori. Immagino che bisognerebbe conoscere gl iindirizzi di memoria da di tutti questi dati... quindi direi molto complicato.
Con un backup BDM di una ECU "sana"?

Grazie anticipatamente per le delucidazioni
Alfa 147 1.9 mjet

#2 AlfaRed69

AlfaRed69

    Utente intermedio

  • Esperto VIP
  • StellaStellaStella
  • 702 Messaggi:
  • Citta - locationToscana

Inviato 19 gennaio 2012 - 12:49

Si possono cancellare! Posta il log e il file della e2prom
La teoria è quando si sa tutto ma non funziona niente. la pratica è quando funziona tutto ma non si sa il perché. Infine si riesce sempre a coniugare la teoria con la pratica: non funziona niente e non si sa il perché.

#3 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 19 gennaio 2012 - 12:28

Log con AlfaOBD:

Engine startup: Allowed
Injection control unit: Programmed
Universal code: Not enabled
Odometer, km: 0,0

Number of overrevs: 5 <------------------------------------- 0 (ops.. ricordavo 255, forse quelli erano della centralina che avevo prima sorry...)
Max engine speed counter, msec: 1670 <--------------- 0
Max RPM reached: 6240 <---------------------------------- 0
0Number of flash ROM rewrites: 1 <----------------------- 0
Odometer at last rewrite: 4068,4 km <-------------------- 0


Battery voltage: 12,9421
Preheating control unit: Off
Fuel pump relay: Off
Conditioner enable request: Off
Conditioner relay control: Off
Pressure switch (trinary): Not active
Pressure switch (quadrinary): Not active
Fan 2 (if present): Not active
Diesel filter heating relay: Not active
Synchronisation status: Revs/timing wait
Brake pedal status: Released
Brake contact 2: Released
Clutch pedal: Pressed
Oil pressure: Not OK
Oil pressure warning lamp: On
Water temperature warning lamp: Off
Cruise control status: Awaiting adjustment
Irrev. cruise error status: Excessive deceleration
Air control inhibit: Cold start
Overboost adjustment inhibit: Active at 75%
Cylinder 1 Injector Code: ABSSCPAAA
Cylinder 2 Injector Code: BB1WHUAAA
Cylinder 3 Injector Code: 8TI3G7AAA
Cylinder 4 Injector Code: 82IWEUAAA
Type of cruise present: Cruise control
Climate control/conditioner: Present
Electric fan mode: On/Off
Cruise switch: Off
Set Cruise acceleration(+): Not requested
Set Cruise deceleration(-): Not requested
Cruise restore button(RCL): Released
Atmospheric pressure: 1023

In allegato il file e2p che mi hai editato tu nella discussione della scodifica di questa ECU:
http://www.ecu-tunin...attach_id=44189
il file che ho caricato in BDM e risultato funzionante : "EEProm da scrivere con BDM.e2p"

Grazie mille

ps: per caso ci sono altri dati da resettare che non si vedono in diagnosi?
Alfa 147 1.9 mjet

#4 AlfaRed69

AlfaRed69

    Utente intermedio

  • Esperto VIP
  • StellaStellaStella
  • 702 Messaggi:
  • Citta - locationToscana

Inviato 20 gennaio 2012 - 11:35

Una parte è nell'allegato ma servirebbe il file attuale della e2p.

File allegato



#5 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 21 gennaio 2012 - 12:14

Una parte è nell'allegato ma servirebbe il file attuale della e2p.


Ciao, grazie della risposta. Il file in allegato cosa dovrebbe fare?

In allegato ho messo:
il file usato per la scodifica (il famoso file che mi hai editato tu)
il file letto dopo la scodifica

File allegato

  • File allegato  e2p.rar   1,27K   4 Download

Alfa 147 1.9 mjet

#6 AlfaRed69

AlfaRed69

    Utente intermedio

  • Esperto VIP
  • StellaStellaStella
  • 702 Messaggi:
  • Citta - locationToscana

Inviato 22 gennaio 2012 - 01:04

scrivilo e posta il risultato..

Ciao, grazie della risposta. Il file in allegato cosa dovrebbe fare?


La teoria è quando si sa tutto ma non funziona niente. la pratica è quando funziona tutto ma non si sa il perché. Infine si riesce sempre a coniugare la teoria con la pratica: non funziona niente e non si sa il perché.

#7 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 22 gennaio 2012 - 09:37

scrivilo e posta il risultato..

Buongiorno, provato ma non cambia nulla, medesimi dati
Alfa 147 1.9 mjet

#8 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 26 gennaio 2012 - 09:28

Ci sono novità?
Alfa 147 1.9 mjet

#9 marko.gem

marko.gem
  • Utente Avanzato
  • 67 Messaggi:

Inviato 31 gennaio 2012 - 07:30

:sweat:
Alfa 147 1.9 mjet





Discussioni simili: Collapse

  Discussione Forum Iniziato da Statistiche Informazioni ultimo messaggio
Benvenuto su Ecu-Tuning.it

Prego effettuare l'ACCESSO oppure REGISTRARSI per usufruire di tutti i servizi.